Jump to content

  •  

  • AndyF

    Member Since 10 Dec 2006
    Offline Last Active Apr 12 2015 07:13 AM
    *****

    Posts I've Made

    In Topic: What is with all the recent spam?

    06 September 2014 - 03:02 PM

    True although I was hoping with them not having the answer in the question it should cause problems for bots as its words not actual numerics. :)

     

    KeyCap seems to be working.


    In Topic: What is with all the recent spam?

    06 September 2014 - 08:47 AM

    Its interesting (and I would guess human assisted) as they are defeating the KeyCapcha and the QA challenge which has a lot of 'interesting' questions.


    In Topic: Point me in the right direction?

    22 April 2014 - 03:19 AM

    I bet the 'new' host is using later php/mysql versions. Find out via your web control panel or ask the host what mysql/php versions are in use.

     

    From what I remember the 2.0.x and 2.1.x series will not run very well on php5.3 or higher. Odd errors such as the messenger breaking etc is one I can recall.

     

    There are many exploits in such an older version too. if you *really* wanted to stay on the 2.x series then it should be 236 to be honest, ie the last 2.x version.


    IPB Skin By Virteq